Category : macos

I’ve cloned repo of existing project on github. After launching I got next log: Launching lib/main.dart on Android SDK built for arm64 in debug mode… [flutter_background_geolocation] Purging debug resources in release build Warning: Mapping new ns http://schemas.android.com/repository/android/common/02 to old ns http://schemas.android.com/repository/android/common/01 Warning: Mapping new ns http://schemas.android.com/repository/android/generic/02 to old ns http://schemas.android.com/repository/android/generic/01 Warning: Mapping new ns http://schemas.android.com/sdk/android/repo/addon2/02 ..

Read more

I want to brew switch dart 2.12.4 Like https://dart.dev/get-dart It’s show like this. brew switch dart 2.12.4 Error: Unknown command: switch I try brew install rbenv/tap/[email protected] and CONFIGURE_OPTS="–with-openssl-dir=$(brew –prefix [email protected])" RUBY_CONFIGURE_OPTS="–with-openssl-dir=$(brew –prefix [email protected])" rbenv install 2.7.2 But It’s error command not found: rbenv So I will do like this link https://github.com/rbenv/rbenv/issues/976 But it’s can’t Source: ..

Read more

i can’t sign an apk via my macbook terminal. These are the commands I give: jarsigner -verbose -sigalg SHA1withRSA -digestalg SHA1 -keystore /Users/admin/Desktop/android.keystore /Users/admin/Desktop/app_.apk androidalias The app is signed correctly, I believe. However, it gives me this warning at the end of the process: Warning: The SHA1 algorithm specified for the -digestalg option is considered ..

Read more

Running Android Studio Arctic Fox 2020.3.1 Patch 3. API 31 is installed as well. The SDK Emulator is installed. Getting the error Cannot run program "/Users/aaronal3x/Library/Android/sdk/platform-tools/adb": error=86, Bad CPU type in executable The emulator launches through the AVD manager, but I cannot run the app. The play button on the toolbar is grayed out. The ..

Read more

I’m building a FLutter code that has the following error for both Android and IOS: Error: ‘UnmodifiableUint8ListView’ is restricted and can’t be extended or implemented. class Uuid extends UnmodifiableUint8ListView { ^ FAILURE: Build failed with an exception. Flutter doctor status: [✓] Flutter (Channel stable, 2.5.2, on macOS 11.6 20G165 darwin-arm, locale en-DE) [✓] Android toolchain ..

Read more