Category : android-studio

All my classes are getting errors after updating. I tried flutter clean as well. When ever i run flutter pub get command i get the following error. Because no versions of intl_utils match >1.8.0 <1.9.0 and intl_utils ^1.9.0 depends on intl_translation 0.17.10+1, intl_utils >1.8.0 <2.0.0 requires intl_translation 0.17.10+1. And because intl_utils 1.8.0 depends on intl_translation ..

Read more

I don’t know why i have tow errors one at ClickListener() and ShowListener()? I am trying to like OnItemClickListener but for MeowBottomNavigation getSupportActionBar().hide(); bottomNavigation =findViewById(R.id.bottomNavigation); bottomNavigation.add(new MeowBottomNavigation.Model(1, R.drawable.ic_baseline_message)); bottomNavigation.add(new MeowBottomNavigation.Model(2, R.drawable.ic_settings)); bottomNavigation.add(newMeowBottomNavigation.Model(3,R.drawable.ic_baseline_account_circle_24)); getSupportFragmentManager().beginTransaction().replace(R.id.fragment_container, new FragmentChatt()).commit(); bottomNavigation.setOnClickMenuListener(new MeowBottomNavigation.**ClickListener()** { public void onClickItem(MeowBottomNavigation.Model item) { //Toast.makeText(getApplicationContext(),"Clicked item"+item.getId(),Toast.LENGTH_SHORT).show(); } }); bottomNavigation.setOnShowListener(new MeowBottomNavigation.**ShowListener()** { public void onShowItem(MeowBottomNavigation.Model item) { ..

Read more

My requirement is to Call the API using retrofit, the same API giving response in postman, by putting the key and value. But in the code I am not getting the responses. http://74.208.235.72:85/idatacollector-lic/index.php/api/fonz_international/get_table_data Key – Table, value -item * THE above is working perfectly if we test in postman, while setting key and value but ..

Read more

I’m trying to create a ViewPager with the previous and next item like this enter image description here and every time I set the ViewPager Adapter to my RecyclerView Adapter the application crashes, I’m kind of new to this so I don’t really know what should I do. Main Activity class MainActivity : AppCompatActivity() { ..

Read more