flutter build issue when use fluttertoast in pubspec.yaml

  android, flutter, flutter-dependencies

geting error when use fluttertoast in pubspec.yaml file get error on build.

  • kotlin-gradle-plugin : ‘1.3.50’
  • com.google.gms:google-services:4.3.5
  • com.android.tools.build:gradle:4.1.2
  • https://services.gradle.org/distributions/gradle-6.5-all.zip

fluttertoast error screenshot

Source: Android Questions

LEAVE A COMMENT