Flutter Provider Package in Android Studio

  android, android-studio, dart, flutter

I don’t know what the issue with the provider package is, or whether its an issue across multiple IDEs but I keep getting the same issue where my app works perfectly fine, including the provider package, then as soon as I arrange my dart files containing my Change Notifiers (providers) into documents in android studio, the provider package keeps giving the same.

"Could not find the correct Provider above this Widget" error.

I am testing the app on an android emulator and I am using a windows PC.

Does anyone else have this issue and why does this keep happening?

Thanks

Source: Android Questions

LEAVE A COMMENT